Saturday, October 14, 2006

Curiouser and curiouser --

The blog posts from Sunday afternoon on simply aren't posting through for my blog. I've contacted the blog support folks, and here's hoping it's cleared up soon!

4 Comments:

Blogger Daniel F Lapham said...

...and curiouser still. I've noticed several posts have gone up only to disappear a short while later. It doesn't seem to be happening regularly, but I was certain there were a few more posts over the last few days that don't seem to be there any more. Here's hoping you can get it all sorted out.

10/15/2006  
Blogger HemlockMan said...

I also have a blog with this service. No problem on mine, so far.

10/15/2006  
Blogger HemlockMan said...

Yep, you have some problems. Last time I tried to take a look, all I got was a blank page.

Hope they have it all cleared up, now.

10/20/2006  
Blogger SRBissette said...

Hey, I'm able to post comments this AM, which is an improvement! However, my morning post is NOT up -- the problems continue. You can at least now read my weekend posts.

My computer guru Jane Wilde is on the case, and may have this repaired soon. In the meantime, she sent me this report from the blogger folks (which is more than they've related to me):

"Problems encountered

We have been battling a migration to a new server which has no ending. The old server IP for web host manager is ----------- CPanel is located at -----------

The new server is ------------- Cpanel ------------ our help desk is one week behind in dealing with the hundreds of help desk tickets that have been spawned by this problem. We have attempted to hire help with no success. The reality is, if your site is down, it needs to be moved to the new server. We do not have the man power to move the site in a timely manner and I suggest that you log into the old servers cpanel and download the backup file, and log into the new server and upload the same backup file. Otherwise it could take up to a week for us to do it. The wwwroot20 server has in two weeks lost the motherboard and main drive to an overheating problem, then The backups were put into a new server in the same data center. A new server was built and placed into our Indiana data center and sites were migrated to it. The sites currently reside in that server, although due to data corruption in the GNAX server not all sites could be moved. And the backup drive on the wwwroot20 server at GNAX has also died as of a few days ago.

The new wwwroot20 server is a brand new dual core opteron with striped and mirrored hard drives and the reliability of this setup makes the server nearly guaranteed to be trouble free, and sites were migrated there because we no longer have any confidence in GNAX to handle these hardware problems in a timely manner, or even to have the hardware in stock.

This unusual problem has been made worse by two other servers going down, a recent cpanel security update destroying many functions of CPanel, not once but every twelve hours on all 20 servers for a few days. And a brand new server's MySQL which did not work out of the box. In a month everything should be back to normal, barring any new surprises, but right now there are long waits for support, and it will not get any better this week. Calling will do no good as we are all working on current problems. We can answer the phone until phone requests add so many hours to the work queue that it is pointless to continue to add to it. Very sorry for the trouble, but that is the way it is at the moment."

As I said, Jane is on this, and may have a solution in place soon. It's all a learning curve, and I'm a bloody Luddite.

Will keep you posted, as best I can...

10/24/2006  

Post a Comment

Subscribe to Post Comments [Atom]

<< Home